Is this the END?

(jemstar) #61

Interesting they removed this log, looks useful. Those lines you mentioned look like key events before the last 300 lines that are stuck in a loop not being authenticated from what I can gather…Doesn’t look like anything you can fix with the settings we have in the control panel.

From my log you can see I got stuck in a restarting loop so I hit the reinstall button and happened again after I edited the config in the control panel…So reinstalled server again and copied my old i3d config directly over the generic one and have had no issues since.

The interface seems slow to respond to changes and can’t edit the config while server is up like in i3d where you could edit then it would take hold on next map start. So I recommend to stop server make any changes and start again everytime for anything.

edit: Just noticed I can’t even look at my config.json while server is up…so this is either a buggy interface or they have made a change to prevent editing while server is up to prevent issues.

(K1X455) #62

anyone getting this error


(ASD) #63

yes the UI is not the fastest… its the same with their tickets… sometimes you need to press five times refresh to see what you have written (and mails dont show up at all)

after reinstall i tried with the default config they provided, i tried with my config i tried the one smooth provieded in … nothing works… and as you think i also do… this errors in the launch.log happen before it even come to the point to care about the settings in the config i can mess around with.

hope at some point sort this out and get it up running!

if someone here who read this is able to push nitrado a bit… ticketnumber: [175384]

(jemstar) #64

I had that a while ago and i think needed a windows update, but not really sure.

(K1X455) #65

mate said, it’s a VisualC Redistributable version specific for UE3.

I’ve had a few games update use other versions and not sure if it got overwritten so, I tried to “Validate Local Files” from STEAM but it didn’t report anything out of the ordinary.

Still can’t run the game :frowning:


Try the steps I’ve outlined here: I can’t launch dirty bomb - crached without error!

(Mc1412013) #67

Curently nitrado is showing $26.89 for us servers for 16 players


(ASD) #68

if you not just click the 16 slot offer but custom select and then set to 16 slots it shows better price…
20EUR vs 15 EUR

(Mc1412013) #69

19.99 u.s.d under customize but $26 when u first go to page

(jemstar) #70

So how do we fix voice chat not working on Nitrado servers?

(ASD) #71

what do you mean by “voice chat”? the V,2,1 stuff or the ingame VoiP

(jemstar) #72

The in-game voip!

Though have had a response from Nitrado:


Thank you for your support request,

We apologize for the inconveniences caused, we have identified the issue and working on its fix.

We appreciate your understanding and patience in this matter.

Leslie Olguín

(Mc1412013) #73

Fire proxy hire new engi

(jemstar) #74


(K1X455) #75

I just re-installed MS- Visual C++ Redistributable Packages for Visual Studio 2013 from
Microsoft and EAC still complains with the same


I’m quite sure it’s not the file msvcr120.dll anymore cause I just re-installed and ran a different game using the same .dll