I can’t launch dirty bomb - crached without error!

(saeedavril) #1

After 4 years, I changed Windows again and installed the game again. first time I run the game has no problems. But after a day, it just crashes again without any error (When you run the game from Steam. The anti cheat software opens. After a few seconds, only the game icons and anti cheat software appear in the task manager and it leaves the memory without any error and does not give any message to check the problem.
I tested everything and got no solution.
This means that you have not been able to solve these problems in these few years. it’s really disappointing. It’s better to delete this game :confused:

windwos : 10 20h2(os build 19042.804)

analayz file dmp crash :
dir : C:\Users***\AppData\Local\CrashDumps

Microsoft ® Windows Debugger Version 10.0.20153.1000 AMD64
Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users***\AppData\Local\CrashDumps\ShooterGame-Win32-Shipping.exe.2672.dmp]
User Mini Dump File: Only registers, stack and portions of memory are available

Symbol search path is: srv*
Executable search path is:
Windows 10 Version 19042 MP (4 procs) Free x64
Product: WinNt, suite: SingleUserTS
Edition build lab: 19041.1.amd64fre.vb_release.191206-1406
Machine Name:
Debug session time: Wed Feb 24 01:17:16.000 2021 (UTC + 3:30)
System Uptime: not available
Process Uptime: 0 days 0:00:31.000

This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(a70.1248): Access violation - code c0000005 (first/second chance not available)
For analysis of this file, run !analyze -v
00007ff8d1c698bc 894c2434 mov dword ptr [rsp+34h],ecx ss:000000000dff0fe4=???
0:022> !analyze -v

Exception Analysis


Key  : AV.Fault
Value: Write

Key  : AV.InvalidStackAccess
Value: 1

Key  : Analysis.CPU.mSec
Value: 2859

Key  : Analysis.DebugAnalysisProvider.CPP
Value: Create: 8007007e on DESKTOP-PG8Q6QE

Key  : Analysis.DebugData
Value: CreateObject

Key  : Analysis.DebugModel
Value: CreateObject

Key  : Analysis.Elapsed.mSec
Value: 449943

Key  : Analysis.Memory.CommitPeak.Mb
Value: 128

Key  : Analysis.System
Value: CreateObject

Key  : Timeline.Process.Start.DeltaSec
Value: 31

Key  : WER.OS.Branch
Value: vb_release

Key  : WER.OS.Timestamp
Value: 2019-12-06T14:06:00Z

Key  : WER.OS.Version
Value: 10.0.19041.1

Key  : WER.Process.Version
Value: 1.0.24149.0







CONTEXT: (.ecxr)
rax=00000000000000b0 rbx=000000000dff10e0 rcx=0000000000000058
rdx=00000000129ca650 rsi=000000000dff1130 rdi=0000000000000058
rip=00007ff8d1c698bc rsp=000000000dff0fb0 rbp=000000000dff14f0
r8=000000000dff1130 r9=0000000000000000 r10=0000000008000000
r11=00000000129ca650 r12=0000000000000208 r13=0000000000000000
r14=000000000dff13d0 r15=000000000dff1110
iopl=0 nv up ei pl nz na pe nc
cs=0033 ss=002b ds=002b es=002b fs=0053 gs=002b efl=00010202
00007ff8d1c698bc 894c2434 mov dword ptr [rsp+34h],ecx ss:000000000dff0fe4=???
Resetting default scope

ExceptionAddress: 00007ff8d1c698bc (ntdll!RtlGetFullPathName_Ustr+0x000000000000008c)
ExceptionCode: c0000005 (Access violation)
ExceptionFlags: 00000000
NumberParameters: 2
Parameter[0]: 0000000000000001
Parameter[1]: 000000000dff0fe4
Attempt to write to address 000000000dff0fe4

PROCESS_NAME: shootergame-win32-shipping.exe

WRITE_ADDRESS: 000000000dff0fe4

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%p referenced memory at 0x%p. The memory could not be %s.


EXCEPTION_PARAMETER1: 0000000000000001

EXCEPTION_PARAMETER2: 000000000dff0fe4

000000000dff0fb0 00007ff8d1c69424 : 0000000000000000 0000000000000000 0000000000000000 0000000000000000 : ntdll!RtlGetFullPathName_Ustr+0x8c
000000000dff10b0 00007ff8d1c6932d : 000000000dff14d8 0000000000000007 0000000001652740 000000000dff13b2 : ntdll!RtlpDosPathNameToRelativeNtPathName+0xd4
000000000dff1390 00007ff8cf462728 : 000000000dff1580 0000000000000003 000000009f121ea6 0000000000000000 : ntdll!RtlDosPathNameToRelativeNtPathName_U_WithStatus+0x4d
000000000dff13f0 00007ff8cf462646 : 0000000000000000 0000000000000000 0000000000000000 0000000000000017 : KERNELBASE!CreateFileInternal+0xc8
000000000dff1550 000000000093b85d : 000000000dff1730 00000000129ca6f8 0000000000000000 0000000000000001 : KERNELBASE!CreateFileW+0x66
000000000dff15b0 00000000009b7623 : 000000000174f000 0000000001652740 000000000174f000 0000000000000000 : 0x93b85d
000000000dff1640 00000000009ca439 : 0000000000001248 00000000126579f0 000000000dff1b30 0000000000000000 : 0x9b7623
000000000dff17c0 00007ff8cf462920 : 0000000000000000 0000000000000003 000000009f121ea6 0000000000000000 : 0x9ca439
000000000dff1ab0 00007ff8cf462646 : 00700061006d0061 0063005c00730070 006f006d006d006f 0000000000000017 : KERNELBASE!CreateFileInternal+0x2c0
000000000dff1c10 000000000093b85d : 0034003600630052 006c006c0064002e 0000000000000000 0000000000000000 : KERNELBASE!CreateFileW+0x66
000000000dff1c70 00000000009bb1bc : 0000000000000000 0000000000000000 0000000001659d68 0000000000000000 : 0x93b85d
000000000dff1d00 00000000009b5526 : 0000000000000000 0000000001652740 0000000000000000 0000000001652740 : 0x9bb1bc
000000000dff1e10 0000000000aac903 : 000000000005f960 0000000000000000 000000001fe4c886 000000000000008a : 0x9b5526
000000000dff1f80 000000000005f960 : 0000000000000000 000000001fe4c886 000000000000008a 000000000005f960 : 0xaac903
000000000dff1f88 0000000000000000 : 000000001fe4c886 000000000000008a 000000000005f960 04ee71a8e0da96bc : 0x5f960

SYMBOL_NAME: ntdll!RtlGetFullPathName_Ustr+8c


IMAGE_NAME: ntdll.dll

STACK_COMMAND: dt ntdll!LdrpLastDllInitializer BaseDllName ; dt ntdll!LdrpFailureData ; ~22s ; .ecxr ; kb

FAILURE_BUCKET_ID: INVALID_STACK_ACCESS_c0000005_ntdll.dll!RtlGetFullPathName_Ustr

OS_VERSION: 10.0.19041.1

BUILDLAB_STR: vb_release


OSNAME: Windows 10

IMAGE_VERSION: 10.0.19041.804

FAILURE_ID_HASH: {c3bccab6-41c0-33d2-2d00-c313adc87ec7}

Followup: MachineOwner


Good day.

You mention the game was working fine initially - what did you install/change on your system since then?

(saeedavril) #3

Hi there
I use and install normal software: such as Adobe, Photoshop, Premiere, After Effects and pot player. I did not install any special software. I even thought the problem was with the C ++ driver 2019, but when I deleted it, the problem was not solved

Every online game that I have installed from steam has run without any problems. It is just that I have tried everything for a few years to fix it and the problem will not be solved. This is not a problem on the part of the user. There is a bug that needs to be fixed by the game developers that has not yet been resolved

adobe photoshop
adobe after effect
adobe premiere
pot player + codeck
AiseeSoft Total Video Converter
browser google chrome
browser firefox
adobe shokwaveplayer 12.3
java 8 update 212 32bit 64bit


In no particular order:

Navigate to the following folder:

C:\Program Files (x86)\Steam\steamapps\common\Steamworks Shared_CommonRedist

Reinstall DirectX (Jun2010) and vcredist (2005, 2008, 2010 and 2013).

Navigate to the following folder:

C:\Program Files (x86)\Steam\steamapps\common\Dirty Bomb\EasyAntiCheat

Open the EasyAntiCheat_Setup and repair the service.

Is this the END?
(saeedavril) #5

I said in my explanation that I tested everything and I did all the things you said. And the problem was not fixed, I came to the conclusion that this is a bug from the manufacturer that should be fixed


I’m out of ideas then. You won’t be able to play sadly as it doesn’t appear to be a widespread issue and the game is in maintenance mode. Not pointing fingers at your setup but I’d still be curious to know at what exact point things start breaking down.

(Nail) #7

you don’t mention verifying files through Steam, have you tried that ?

(saeedavril) #8


(saeedavril) #9

I saw this problem in the steam group, they have this problem, but their problem has not been solved yet, and many people protested and said that they should delete the game, because they also tested everything and their problem was not solved, and they realized that the problem is that the game developer does not take the time to fix this problem

(saeedavril) #10

without Error !! why !!!?!?!?! :confused:


You are running multiple programs that interfer with your connection, shut them down and try again.

(saeedavril) #12

I tried several times but it did not work