ET OSX 2.60d

(pringles1942) #21

Server crashed when I tried to get it. Can somebody help me get this patch?


(pringles1942) #22

Well wait… it’s for the mac… ok, I don’t need it. :!: :expressionless:

(Saadi) #23

[QUOTE=TTimo;151294]After working through the bugs reported on ET OSX 2.60c, here’s an update:

Replace your Wolfenstein ET executable by the new one, and drop the new qagame_mac into your etmain/ folder
You have a qagame_mac.bundle under etmain/ from the 2.60c installation, which you can remove


  • cursor problem when changing bindings in the control menu
  • now defaults to 24 Z-buffer, fixes Z-fighting problems
  • fix listen server crashing at the end of warmup and related crashes

Please give feedback, what is still broken, what’s fixed etc.
If all goes well I will make a more official release in a few days[/QUOTE]

Server crashed… link lost…

No problem get it here:

(Nail) #24

link not lost, just moved

(Jagin) #25

Will there be an OSX 2.60e? I often have crashes :frowning:

(twt_thunder) #26

don’t know why anyone wanna use this for games…but i’ve tried to help a friend of mine with a mac… but everything keeps ****ing up…

-pb want enable
-and the pbupdater want work corectly…could anyone make an install on mac for dummies here?with the pb updater too?? so it would actually work and i could fry him on our server :smiley:


(shagileo) #27

Hmm maybe it will look like an irrelevant question, but what type of Mac does your friend have?

(twt_thunder) #28

hehe i don’t know but i will find out…

(Qualmi) #29


(Qualmi) #30


(rjglasse) #31

I am long time ET player and have recently hit a brick wall.

I have a new 13" Macbook Pro (June 2009) running OS X 10.5.7 and it is not getting along with ET. I have downloaded the latest full version (257.1MB) version, from an earlier post in this forum. “Get Info” for the executable reports its version as 2.60b4 (although the download link said it was 2.60d). I can successfully load the game and start my own local server. Activity lists this executing process kind as ‘Intel’.

However, when I attempt to connect to a known public server, the game abruptly crashes. In, the following message is generated:

12/07/2009 22:08:37 Wolfenstein ET[6070] Error loading /Users/xxx/Library/Caches/TemporaryItems/etmain/uimac.bundle/Contents/MacOS/uimac: dlopen(/Users/xxx/Library/Caches/TemporaryItems/etmain/uimac.bundle/Contents/MacOS/uimac, 262): no suitable image found. Did find: /Users/xxx/Library/Caches/TemporaryItems/etmain/uimac.bundle/Contents/MacOS/uimac: mach-o, but wrong architecture

So far I have tried:

[li] deleting the contents of the above folder and my ~/Library/Application\ Support/Wolfenstein\ ET/ folder (as I had the PowerPC version installed on my Powerbook and they were copied over during the upgrade).
[/li][li] edited all possible cfg files (etmain, etpro) to include “seta r_fullscreen 0” to no avail. The only difference is that I get a window that appears after the crash with the message: “VM_Create on UI failed”
[/li][li] manually downloaded the latest PB files from
This is literally the only game I actually care to play, and if anyone has a fix I would be most appreciative.

Nobody wants to see a grown man cry.


p.s. I would rather not bootcamp, parallels or rosetta if possible if a native solution can be found.

(Nail) #32

do you have downloads turned on in options ?

(rjglasse) #33

Yes, all settings for Options > Game > Downloads are marked ‘Yes’. The problem persists :frowning:

(rjglasse) #34

I’ve narrowed it down to ETPro not working - obviously not a SD issue. Not sure if ETPro is even developed anymore. Hope this helps any other ETPro users who have recently moved to or upgraded to the new macs and are thoroughly confused. Should have checked this first - my bad.

(Kudos) #35

Grrr… I can’t play this game either on the latest Leopard update on a Macbook 2006.

(Kudos) #36

EDIT: I currently can connect to a server but then I get an error: Invallid PK3 files …

Download content from server is switched on.

(Kasofa) #37

I recently downloaded Wolfenstein ET rev d from the link provided above, and I get the annoying noise spam after the startup, as well as locking up the application. Can anyone help?


(ThatNewGuy) #38

It really fixed ur startup problem? I’ll download and install it right now.
One questin, by wolfenstein ET executable u mean the wolfenstein ET app right?

(Head-Hammer) #39

Hi to all, im old user but PC user for ET game. now im use mac and need some faster download, is there some good voice with good fast download… PLZ



(Tandem) #40

Is more than one version of the game being played?
As I understood, there’s only different mods but everyone plays the latest version. (?)

I’ve been able play, but when I try and connect to a gamesTV match i get the error:

incorrect ET.exe version

Do I need this “ET OSX 2.6”? The “OSX” title is why I ask.
I looked up the “incorrect version” error and all the only answer I get is to update to ET 2.60.
Is this the same update?

I’m not sure what version I’m currently playing.
Any help appreciated.