Error message

(AdzA) #1

Hi all, I hope someone can help. I keep getting the error message, R_AddEntitySurfaces: Bad Retype. This seems to happen at random and it locks the game for about 5 seconds and then it exits the server. I can rejoin the server straight away and I might be able to play for hours without a problem or it can occur again within minutes. Does anyone know what this is for and how I can fix it.

Cheers AdzA

edit: I have just recieved this message in the console;

23470 files in pk3 files
recursive error ‘VM_Create on UI failed’ after: R_AddEntitySurfaces: Bad reType

The game then came up with a grey screen. Could this have any thing to do with the compters temperature as it is 42degC at the moment. (ambiant air temp)

(AdzA) #2

bump :bump:

(googleybear) #3

Were you able to solve this problem in the mean time ? Because I’m getting the same error on my machine…
Btw. there is also another thread about this issue:

(squadjot) #4

well theres maybe a solution…at the link u posted urself… the very last post…

The guys says : “i disabled Vertical Sync in NVIDIA controlpanel…”.

Does it work?

(googleybear) #5

sorry, my fault, I forgot to mention I already tried this (vsync off) … didn’t work for me, still the same problem…
I don’t have any clue what could be wrong.(on my other system it works with an old 3dfx voodoo 3 card, but it’s not a pleasure to play :smiley: )

edit: I created a “journal.dat” file (suggested in the other thread) for troubleshooting: (439Kb, zip compressed)

(googleybear) #6

no one has any suggestions? :clap: hmmm…(seems like this error message is also known as the “sorry, you won’t be able to play this game anyway, so would you like to delete it now?” error (<-ironic))

here’s what I tried yet:

  • complete & clean reinstall + patch
  • different detonator drivers (53.03/45.23/45.33/41.09)
  • Playing a (recorded) demo -> same error (so it’s not related to anything network or internet)
  • disabled vsync for open gl in nvidia panel
  • variouss graphic settings

the original castle wolfenstein ran fine, same for quake 3, bf1942, dessert combat, hearts,…

(pgh) #7

Sorry I cant help but this came up in google…

Seems a few other players having this problem so it wouldnt suprise me if its on the Forums on CB or summit. Theres a post there apparently that tells of a player who had the error… maybe send an email/irc him to see how/if he fixed it? Cant actually view the sit cos ClanBase = Games = Blocked in Work.

(googleybear) #8

@pgh: thanks for your help. But I couldn’t find anything else on this page (including the forum) then the guy named “eski” having exactly the same problem as I. Perhaps he comes up with a solution (still waiting for reply).