Error: Connection reset

(tonyrh) #1

Hi all,

today I tried logging into the game (after a somewhat long time, months maybe a year…) but got a “Connection reset” error message when I type the password.
I’m missing something obvious?

Only relevant lines in the log seem to be:

PunkBuster Client: Attempting to resolve
PunkBuster Client: Resolved to [] (14)
PunkBuster Client: PunkBuster Client (v2.114 | A0) Enabled
Opening IP socket: localhost:-1
PunkBuster Client: Game Version [ETQW 1.5.12663.12663  linux-x86 May  9 2008 13:50:52]
PunkBuster Client: Not Connected to a Server

Could be an error with PunkBuster?


(brbrbr) #2

thats depend EACH case of such things.
sometimes its ISP troubles[but usually its produce another kind of errors].
but usually its happe, when Strogg infitrator, stealthly breaking into Demonware services, infrastructure.
some days, its worth hours, for Magog-called, infiltrator-hunters[saw “ghost busters” movie ? they usually disguised as them] or even Magog himself.

(Crytiqal) #3

wtf are you actually trying to say? lol

I don’t understand a word of what you’re saying.

(murka) #4

Well, tried putting his text through a couple of english-japanese-english translations and i wound up with:

That it has a variety of situations.
In some cases, ISP issues, error usually generates a different type.
Typically, however, secretly Demonware generation, when the user enters a Strogg is infitrator infrastructure services.
Magog is called stealth - is worth a few days later, in the movie “Ghostbusters,” Hunter, please refer to? They usually they are, or disguised himself Magog.

Makes more sense?

(brbrbr) #5

[QUOTE=murka;246195]Well, tried putting his text through a couple of english-japanese-english translations and i wound up with:

Makes more sense?[/QUOTE]
in short, [DemonWare]Online services/cloud was lack of horsepower/bandwitch/intergrity/management.
but thats not frequent, last time.

(ED209) #6

Yeah that cleared everything up for me

(tonyrh) #7

I still have this error :frowning:
I don’t actually know if it’s linux related, I’ll try my account in a windows installation soon…

Anyone playing in linux here?

(forFun) #8

same here now. why? hell

telnet 3074
works fine

this one
telnet 3074
is down

(Apples) #9

ffs, master server is down as well as pb apparently… search guyz!

(Kl3ppy) #10

there is an offical sd statement whats wrong …