unable to upload images.

(iwound) #1

the red error button reads some code.
its not a size error. there is no error reported just gibberish code.
its when im uploading to a thread. havent tried album yet.

iv managed to upload an image using the basic uploader but other is still broken.

(badman) #2

Anyone else having issues uploading images?

(iwound) #3

it says…

[IOErrorEvent type=“ioError” bubbles=false cancelable=false eventPhase=2
text=“Error #2038”]

** its working again
i did a little pc clean up and removed apple stuff and a flash issue.
so dont know what fixed it.

(iwound) #4

just tried to send pic via pm, but only asks for url not upload.
so i had edit a message in a thread to upload then go to pm and link url.
can we not have upload in pm’s?

(badman) #5

vbulletin doesn’t support attachments in private messages, unfortunately.

Do let me know should error 2038 make another appearance.

(Nail) #6

iirc, that’s a Flash problem

(iwound) #7

Error is back again. :frowning:

(Violator) #8

Would be nice if the image upload could replaced with something more modern than Flash (which has a tendancy to hang the browser a lot (FF 29.0.1, Win 8.1 x64)).

It also has a long-standing bug that it selects the ‘From URL’ tab after the first image is uploaded ‘From Computer’.

(Silvanoshi) #9

Hmm, what use it quite regularly in both Firefox and Chrome and don’t have any issue with it hanging. Are you trying to upload huge images, or is Flash being used heavily elsewhere at the time?

(Violator) #10

It’s pretty random - I think the issue is with flash itself rather than the particular control - youtube also does it a lot for instance.