The objective does not appear to steal on the map

(Comida Japonesa) #1

Hello, how are you? I need someone to check for me because the objective to steal is not showing up on the scenario?

and this map there:

nightoutpost.pk3 (759.3 KB)

(KeMoN) #2

You might want to try without a targetname on the team_CTF_redflag entity. Chruker is rather firm on that and in my experience having a targetname on those entities does indeed cause problems. (Same for team_CTF_blueflag obviously.)

If that doesn’t help, please report back with more information about what you are trying to do.

(Comida Japonesa) #3

thank you it worked fine, a question, at what times does the target name and script name have to be consistent and at what other times does it have to have only the targetname or script name?

(KeMoN) #4

Glad it worked out.
In general it is always smart to have targetname and scriptname consistent. In fact, the only exception to this rule that I know of are team_CTF_redflag and team_CTF_blueflag.