Splashscreen showing breifly then the game exits.

(MrGamer) #1

I have a problem with BRINK.

  • And according to the plethera of posts, it seems quite a few have it as well.

This is a problem I’ve had for the last three days. Those days are days I’ve had it in my posession.

I “start” the game, splash-screen, poof, it gives you “update news” as if the game had been started then exited, which is sort of what it does.

Now, I Have tried EVERYTHING. Deleting all the language files, reinstalling the game from the ground up, deleting specific files here and there, even tried that line
“+set logFileName “CrashOnBoot_FlareSide_$Y.$M.$D_$h.$m.$s.log” +set logfile 2” that is supposed to give you a crash dump, only that my structure is different.


the #steamid# is not there, only userdata\22350\ etc,

I’m a capable user, and this is a complete mystery to me.
It could be worth mentioning that I have the DVD-version of the game and NO DCL’s.

I can choose to either install it from disc or via steam. Both fail equally.

One thing I’ve run across though, is that it could seem that the game might be missing some files. I suspect this since many of the files suggested to be deleted are files that I don’t have.

Anyway, even if I’ve tried everything, give me a barrage of the most obscure details, the full rundown, give me all examples of all fixes since this is bugging the hell out of me.

Computer is up to date
I run Windows XP x64 - old, but trustworthy.
I have a Quadcore 2.4Ghz @ 2.5Ghz, DDR2 4GB overclocked @ 1112 Mhz
I run an nVidia Geforce GTX 580 - and yes, I’ve tried updating and reinstalling drivers as well.

Hope you can help me.

(Crispy) #2

Have you tried using the Steam authentication key to download it from your Steam account?

Which store did you purchase the game from?

(MrGamer) #3

As stated, I have installed it via DVD as well as Steam.

For the first installation (DVD) I needed to type in the Authentication Key that came with the folder.
It could be worth mentioning that I have tried uninstalling Steam and >all< games, then installed it again on another drive, tried again with the same results.

There seems to be a lot of errors with this game… :confused:

The place I bought it from, it’s Swedish and called “webhallen.com”… So no dice (?).

Thank you for reply though.

(MrGamer) #4

To clarify, when installing the game for the first time I started the install-file (*.msi) on the disc. Setup then copied files to the HDD and after a while a screen from Steam popped up asking for authentication. I entered what I had in the DVD-Folder, installation went smoothly, but then what I have mentioned in the first post happened.

I get the same error when installing from Steam.

Since the first installation did not work, I tried deleting the local game content and re-install if via Steam Download function. The same thing again.

For my last try, I uninstalled Steam and re-installed it on another HD-Drive, tried DVD-Install as well as Download-Install. And yes, you guessed correctly, the same thing happened in all cases.

Can somebody throw me a bone here? I REALLY wan’t to play this game!

(MrGamer) #5


I installed Windows 7 that I got from a 3 year deal from the company I work for. Now that I run W7, BRINK works

Would have been nice to NOT have to “upgrade” to Windows 7 when XP was fine for my line of work and play.

Yeah, so anyway, BRINK is running perfectly (as well as Doom3 BFG Edition that suffered a similar problem).
So it seems Windows 7 was the right choice for gaming at least.

(Crispy) #6

Were you on WinXP 64-bit?