Render scale issue

(S0und_) #1

Win10 1709
Crimson: 17.12.2

(Shenaynays) #2

the custom config your using seems like the same one as mine, and with it any change on the settings at all pushes the render scale to 50%. The quick fix for it is to set the render scale to 99% and apply it. But you have to do it once per log in