Q3 engine sensitivity scale please!



(BomBaKlaK) #2

we say DB dude … just in case

(PixelTwitch) #3

[QUOTE=JBRAA;507726]Sensitivity when wrong set, can make you rage quit (maybe also uninstall the game and not come back for some time.)

It would help BD if it had the sensitivity in settings the same as in Q3 engine games.

Q3/ET/COD sens: 1.7 (this is mine)
BD sens: Feels like somewhere between 3 and 4 when using FOV80. (Honestly now! I have to guess what sens that Im used too? This is not acceptable, to spend a lot of time in game trying out what sens SEEMS like mine. It is basicly to disregard / ingore or thrown muscle memory down the drain, that has taken years and years of practise to develop, Seems a bit ignorant to ignore this fact. Yes its a fact, not opinion that sens is a muscle memory thing that takes long time to perfect.)

My suggestion:
Q3/ET/COD sens: 1.7 (this is mine)
BD sens: 1.7

Thank you devs!
Im so sorry for my fustration tone in the post.

Currently that is not really possible due to a number of reasons.

Resolution and FOV also effect sensitivity in UT.
It also has rounding errors due to doing values as INT instead of FLOAT (This may have been fixed)
Also, camera animations have a tendency to throw aim off if you are shooting, reloading or jumping unlike games of quake.
Then obviously we have ZOOM FOV scales for Ironsights and Scopes.
Also little aspects of how the engine works out movement mean its not quite as reliable.
Mouse lag is also one issue that can effect your feeling of sensitivrty due to your muscle memory causing you to try and compensate.

Personally what I would do is mark out how far you need to do a 360 in quake (or a 180) by lining up walls or something.
Then go into DB and make it match. When it does match go into the config and switch your Sensitivity to 5 and then use the X/Y scales to again match your 360/180 (this helps avoid rounding errors).

You can also try and install the MarkC mouse fix (google it)
Make sure all Acceleration/Angle Snapping is turned off in the mouse drivers.

In console type
For a slightly more responsive mouse.

If you can afford the FPS you can also turn off
in the graphics settings as this removes a frame from the render que to make sure you date is that little bit more upto date (can be as much as 16ms at 60fps)

Also, this is just a personal thing I want to look into
but try increasing ur sensitivty but lowering your DPI as all higher DPIs are non native and cause issues themselves.



(Mustang) #5

That’s strange, because for 1.7 Q3 it should be 6.8 in DB (calculations)

[QUOTE=PixelTwitch;507731]In console type
For a slightly more responsive mouse.[/QUOTE]
This is no longer needed as it’s enabled by default.

You can have any number of decimals you wish, just set it in the console (setsensitivity 3.35)