Mines/Elevator bug in Underground


(Begin2018) #1

Hi there,

Since the last DB patch, there is a bug with last elevator in Underground. When I play Proxy and put Mines in it, they auto-explode about 3 seconds later. It’s annoying. Thanks to fix it.


(GatoCommodore) #2

@Begin2018 said:
Hi there,

Since the last DB patch, there is a bug with last elevator in Underground. When I play Proxy and put Mines in it, they auto-explode about 3 seconds later. It’s annoying. Thanks to fix it.

its not because someone shot it?


(neverplayseriou) #3

Mines always explode when the elevator moves.


(Mr.Cuddlesworth) #4

@neverplayseriou said:
Mines always explode when the elevator moves.

There was one time it didn’t for me…got a nice kill with it


(DefaultSettings) #5

Still better than the bug preventing the mines to be shoot at when placed in elevators, making the elevator unusable untill Proxy places another mine.
Looks fine to me.
Also, don’t play Proxy.


(Begin2018) #6

No, they explode when they become charged. The elevator isn’t moving and nobody shoot. And it’s a new problem, it was working 1 month ago.


(doxjq) #7

This bug (or is it a feature now?) is actually 2 years old. I made a thread in the bugs section towards the end of 2015. It’s never been fixed, but it’s intermittent, which is why I could never tell if it’s intended or a bug.


(Nail) #8

iirc they do that on purpose, long time ago it was explained


(Begin2018) #9

There is no reason to not be able to put mines in elevators.


(Nail) #10

@Begin2018 said:
There is no reason to not be able to put mines in elevators.

lol, could be the difficulty of burying them in a steel floor