Micro freeze and super freeze still happen.


(BomBaKlaK) #1

So I still got some freezes this is not super fun to freeze in a middle of a fight.
Super anoying … happen maybe 5 time each map for the big 2 second freeze … pretty boring …


(PixelTwitch) #2

Same problem here :slight_smile:


(light_sh4v0r) #3

Me too. And also a fairly big hit on my FPS in general. I don’t have numbers because I never use an FPS counter, but my game has gone from smooth to jittery in busy areas since the last patch.


(Szakalot) #4

honestly it feels like performance oscillates from great to unplayable every second patch


(light_sh4v0r) #5

It’s generally been fine for me though, and my machine is far from high-end.
I have a HD4850 graphics card, it’s 6 years old! :tongue:


(Apples) #6

I have jittering each time a vote is called, Blue scrren at least 3 times a day and crash ~ 2 times a day ^^ I need to start recording crashdumps and stuff to do a little book :slight_smile:


(BioSnark) #7

I get 5-7 second freezes sometimes. Less often than once a match. I assumed it had to do with having 4gb of ram. Always funny when this happens in a firefight and I am alive at the end.


(alphabeta) #8

I have been getting this as well; I thought it was an internet provider problem until I saw all these posts.


(BomBaKlaK) #9

I have 32 Go of ram, a GTX980 with a fresh Win10 and that still happen … so I don’t think that the issue.
but that’s clearly super annoying cause it’s random and happen 5 to 10 times during a single round …
This really bad optimisation and the lack of content make leave most part of my mates including myself started to play some other games and a lot don’t care anymore about DB.


(DB Genome editor) #10

I’m getting those in a very inconsistent manner: I can play several hours without any problem and then I’ll play one round where it happens non-stop. Somehow it seems to be related to disk access for me as I’ve noticed that the activity light on my hard drive is on steady (not even blinking off) when this happens. Whenever I alt-tabbed out and checked the resource monitor, my disk activity level would read 100% with a significant backlog queue.


(BomBaKlaK) #11

Still 5 to 10 freezes of maybe 2s every map … And now sometimes it’s even a crash …
Again optimisation is not here …


(adetonian) #12

I’ve noticed that whenever a player connects mid game I have a small fps freeze, probably because it has to quickly load in that players assets or w/e? Don’t know if that’s something fixable tho


(BomBaKlaK) #13

It need to be fixable ! This is just a total frustrating bug !


(Naxxus) #14

Hey Guys,

Me and our Core Tech guy Barroman are really concerned about the inconsistency of the performance that you guys are getting and we want to look into it in more depth. If you could provide us with your full computer specs including OS and the service pack you are on, also if you had any background programs running while playing and anything you have edited within your ini files. The ini files would be great as we could test with the ini files that you have and give it a proper test. Sorry that this issue has been going on for so long for some of you guys and hopefully we can come to a resolution soon.

Thanks!


(shibbyuk) #15

As I posted elsewhere:

[QUOTE=shibbyuk;541979]I tried out the update last night and seem to have taken a performance hit - as well as the occasional major drop in fps / stutter, I also have a lower average FPS, no longer maintaining my max FPS setting, which seemed to negatively affect my gameplay. I found I sometimes couldn’t change weapon or the gun wouldn’t fire or the proximity mine didn’t drop where I intended etc etc.

Has anyone else noticed this? I’ll double-check at the weekend just in case it’s my system causing this - it’s a laptop so sometimes seems to have a mind of its own depending on temperature.[/QUOTE]

My system:

  • i7-4810MQ (laptop)
  • RAM: 32gb
  • Video: GTX 980M
  • Windows 8.1 Pro

I always disable all the background tasks that I can. I have customised my config, so files attached.

Edit: I didn’t actually state my FPS, which hovered around ~100 last night with the occasional large drop (previously, I managed to mostly hold 120)


(Naxxus) #16

[QUOTE=shibbyuk;541982]As I posted elsewhere:

My system:

  • i7-4810MQ (laptop)
  • RAM: 32gb
  • Video: GTX 980M
  • Windows 8.1 Pro

I always disable all the background tasks that I can. I have customised my config, so files attached.

Edit: I didn’t actually state my FPS, which hovered around ~100 last night with the occasional large drop (previously, I managed to mostly hold 120)[/QUOTE]

Hey thanks for the info, I had a quick go with your ini files on a lower spec machine and I kept 120 fps for pretty much the entire game, how long normally do you have to play until the drops occur is it consistently or after you have played for a while?


(shibbyuk) #17

Hi Naxxus,

They seemed roughly once per minute (from the go) but that is of course completely non-scientific and therefore probably completely useless to you! I’ll play again tomorrow evening and try to pay more attention; I don’t suppose there are any profiling commands I can use?


(Naxxus) #18

[QUOTE=shibbyuk;541988]Hi Naxxus,

They seemed roughly once per minute (from the go) but that is of course completely non-scientific and therefore probably completely useless to you! I’ll play again tomorrow evening and try to pay more attention; I don’t suppose there are any profiling commands I can use?[/QUOTE]

Ok, let us know how it goes. I think all profiling is disabled on the live build so there isn’t anything you can do in that regard. Any information you can provide us will be useful if you notice anything weird remember it or jot it down and let us know we will see if we can get to the bottom of this!

Thanks for your co-operation! :slight_smile:


(Winnie) #19

[QUOTE=Naxxus;541980]Hey Guys,

Me and our Core Tech guy Barroman are really concerned about the inconsistency of the performance that you guys are getting and we want to look into it in more depth. If you could provide us with your full computer specs including OS and the service pack you are on, also if you had any background programs running while playing and anything you have edited within your ini files. The ini files would be great as we could test with the ini files that you have and give it a proper test. Sorry that this issue has been going on for so long for some of you guys and hopefully we can come to a resolution soon.

Thanks![/QUOTE]

I had this freeze for a long time. PixelTwich spoke about that after the phoenix update (http://forums.warchest.com/showthread.php/46124-New-freeze-introduced-with-the-Phoenix-update) and he made a video (https://www.youtube.com/watch?v=URGNmDH46vM). For me, these freeze begun the update before, maybe Fine Tuning Update September, if my remembers are good. Never had it before, in alpha, closed beta or first stage of the open beta. It’s random, sometimes nothing, sometimes five times in a game. Often in the first few minutes of a game, but nothing regular, sometimes more, sometimes less… I then thought that could come ini files and tried with the source files, and nothing has changed, still the same. Since I play with basic ini files but I still have these freeze. For sure that is very painful, especially in a gunfight.

My system:

  • i7 930
  • RAM : 6gb
  • gpu : GTX 580, driver nvidia 359.00
  • windows 10 pro, 1511 - v 10586.11
  • nothing in the background (exept team speak)

(light_sh4v0r) #20

It started around the Phoenix update indeed. I haven’t been able to find a regularity with them. I use default settings mostly, no ini tweaking anyway.

i5 4670k, 8GB DDR3, Radeon HD4850 (driver 8.970.100.9001), Windows 10 64-bit, up to date.

Background tasks (nothing spectacular but who knows):
Steam (obviously)
Mumble
Avast antivirus
Dropbox
OneDrive
OneNote
MediaMonkey Remote
Razer driver
Samsung Magician

And then some more stuff that seems completely irrelevant like Epson printer driver, audio driver etc.