Messing around and need some help or advice.

(lil_binger) #1

I’ve encountered some weirdness. This is the first place I have found a few posts that’s been made during 2013. (haven’t been looking long though.) I hope someone might be able to help me out.

I am using Gtk 1_4 on windows 7 having a weird saving bug. I get it to save and can open close radiant and reopen the map and changes are still there. Map file in folder says one file size, map file size in the gtk open widow shows appropriate file size. I am pretty sure all paths are correct for folder and files, (I’ve checked many times.) and I can’t get a bps file compiling. I even tried copying a previous .bsp .prt and .bak file over and renaming them thinking that might help but doesn’t. After a compile the files disappear. In radiant if I open a file I can see the bsp, bak and prt files in the open map window. Radiant shows me which directory is open. So I know where to find the files just don’t know what’s going on or if my progress is really being saved.

I used to map for jk2 mainly a few years back. Looking to see if someone is around that can help out. I’ll try to keep my eye on the forums. It’s a little difficult to explain. If some people are still out there give a reply and say hey then I will elaborate a bit more.


(ailmanki) #2

Try enabling file extension view,

Try newest radiant,
And the gamepacks,

GTK 1.4 is quite outdated…

(lil_binger) #3

ty for the reply. I had gotten an earlier 1.6 version but didn’t get it to work. got the one you linked and got it to work. Made one small compile, saved as a different name, all work. Looks like the progress I have made is lost somehow though. The map files are there from 1.4 stuff but even though I was seeing and saving my progress before using 1.4, opening other maps and coming back to one, the saved progress isn’t shown by 1.6. Kinda wierd and kinda sucks.

Also the game packs to download I couldn’t see anything useful there just some developer dialog saying what got fixed.

So some of my problem fixed. Not sure what happened to my progress or if it can be recovered.

Not sure I need or can use the gamepack. Looks like JO is unsupported in 1_6 but does support ja. It asked me where I had my JA folder and i pointed it to the JO folder. Looks like that seems to work. I can select texture sets to open in GTK from JO, etc. That might be enough to make me happy for the mean time. I also need to see if I can recover my progress somehow. Maybe and open the file and look around to see if I see something with a new texture I added to the original.

I do have file extensions enabled and show hidden files or folders is selected. I’ll look into it a bit more adn get back to you.

(lil_binger) #4

Actually looks like I found a solution that did work. Just compiled and packed up a pk3 to check it out. Works good.

What I did was I reinstalled 1.4 but I didn’t remove 1.6. I had 1.6 open and then opened 1.4 and opened the map with my progress I had done. I made a box and selected all, then I hopped over to 1.6, made a new map, pasted and whalla! Compiled and tested. Happy it works. Been thinking why am I doing this when I can’t even check out my progress in game.

Basically I got a lot of stuff from back in the day. I got a little creative streak and started playing around putting some of the best parts together. I might actually put it up on jk2 files when I get finished. I think it’s turning out pretty well. I haven’t played the game in a long time. (and for a little spoiler for the release, I may release a few source map files with a bunch of premade stuff people can use in their maps.) Anyway thanks for the help. I think I might be good to go now.

I released a map a while ago, a new (at the time) bespin style duel map. Well when it was released I came to find out it was broken. You could go through a brush and get outside the map. Well I never fixed it. I was playing around with some other maps at first, working on another bespin style map (bespin ruins) trying to make it a little easier on the fps etc but the inherent flaw with bespin was the visible areas in game. It’s an open map and there isn’t much there to separate one area from another. Then I was taking another look at my duel map and decided that map is what I need to modify which would take me much less time and be much more aesthetically pleasing. So, I’ve been trying not to make it humongous, but still adding areas to the main map. In ffa bespin, you could get from one area of the map to the other pretty quick so I am trying to keep with that and trying to keep the same layout with main area in middle, duel platform on one side and the other side I haven’t exactly figured out what I am gonna do yet. I might make something new or copy something old and make it new.

I made one compile, I’ll work on it a bit more adn throw you guys a screenie or maybe even post a beta to get some feedback.

ty again

p.s. did I mention SWTOR? lol SWTOR online is awesome but I miss JK2. can find me in swtor on jedi covenant server. aka: Igottwormms/Igottherb/lil’binger/Unclesoondead