Help me dark textures bug


(Ahmed M. Ahmed) #1


(Kirays) #2

Your gamma setting is set too low. Increase it to 2.2 and you should be fine.