HELP!!! Dirty Bomb Game BUG HUGE>>>

(burgo855) #1

So, I’m not sure what the heck is going on but I need to know if anyone else is getting a bug similar to mine?

Basically haven’t played in months had no internet, moved states etc, got internet back up and running, updated dirty bomb, go to play a game, join a server all good and everything in the game is so wrong after this point…

After i join a team, if i attempt to shoot with an enemy in my cross-hair with a gun, my games character automatically switches to the melee weapon and starts swinging it around, even if the opponent is over 300metres away… Then up to around 50 seconds of game time, the game exits straight to the main menu…

Does anyone know what is causing this?

*I have tried different keyboards and mouses, they don’t seem to be the issue.
*I have reset all game controls to default.
*I have uninstalled the game and used CCleaner and manually removed files.
*Every time i reinstall the game it seems to remember my previous settings.

The only thing i can think of is ages ago maybe I played around with the shooter configuration settings manually, using scripts posted here for better FPS etc, but I cannot seem to fix this issue and I am out of ideas. Does this game have hidden places where settings are saved? I cannot seem to revert back to the 100% default settings in-game even when using their default options and I’m getting extremely ticked off with this.

Has anyone else experienced this and how did they fix this issue?



I’m not sure about the melee thing, but the crashes are a bug with the recent update. A lot of people are experiencing that too so it’ll probably get fixed soon, but I haven’t heard any mention of a melee bug like that

(Melinder) #3

I guess you could try deleting the respective .ini files found at the directory below, followed by verifying the game files.

C:\Users\YourPCName\Documents\My Games\UnrealEngine3\ShooterGame\Config

(Eox) #4

Moved to Technical Support.

(B_Montiel) #5

Delete all .cfg files and retry, you may have commands overlapping on the same key.

Or just check if they’re not in read only mode.

For the back to the main menu issue, are you from Australia or New Zealand ? There are some issues right now with anti-cheat there.

(burgo855) #6

Im in Australia mate.

I have already deleted the whole config folder, it didnt help… As soon as i start DB, DB re-generates those files and then for some reason my old settings are saved and re-set :neutral:

(burgo855) #7

Worked it out, there is a secondary melle bind, i removed it. now no issues :wink: