After .map to .ase conversion, textures mess up

(zivs) #1

Playing around with Yzmo’s .map to .ase Converter I ended up with a rather annoying problem, which is shown on screenshot:

On the left side is how it looks as a .map object (and how I wan’t it to look after converting) and on the right - converted to .ase

This happens to all textures on any surfaces I make. Is the problem somewhere in GtkRadiant (1.4) settings or with that q3map2 tool I use? Tried googling around for any possible solutions, but it seems that either I don’t know how to correctly search for it or I’m the only one having that issue.

Tried Radiant’s q3map2.exe, also, downloaded latest versions (both 32 and 64bit) from Icculus homepage. In all cases it’s the same result - textures get shrunk. Also, there are not much of options on Yzmo’s Converter tool either - I can select subdivision count and that’s pretty much it.

Any suggestions what should I do or what am I doing wrong?

(zivs) #2

Oh, well, looks like the problem is in that software. Did everything as mentioned on this link and everything worked just fine!