A friend can't open DB.


(doxjq) #1

What’s the latest on how to solve this? He tried all the obvious things, so just now he re-installed the game completely and he’s still having the same issue. Apparently it comes up with Dirty Bomb “running” for 5 seconds in Steam and then just fails to boot, process just never runs.


(Melinder) #2

@Dox You have no friends, what you talkin bout Willis.

But I was actually having this problem. In Task manager I would see the NGS process running. Every time this happened I ended the process and NGS would re-boot and my game would start


(Kirays) #3

Hello.

This guide will fix his issue most likely.

https://support-dirtybomb.nexon.net/hc/en-us/articles/208759216--Issues-launching-Dirty-Bomb-

Good luck! :slight_smile:


(doxjq) #4

[quote=“Cam;197111”]@Dox You have no friends, what you talkin bout Willis.

But I was actually having this problem. In Task manager I would see the NGS process running. Every time this happened I ended the process and NGS would re-boot and my game would start[/quote]

His has no process running at all, hence he isn’t sure what to do.

Cheers @Kirays will check it out.


(BananaSlug) #5

disabling firewall should help


(Ardez1) #6

@Dox You know better. Moving to tech support. :wink:


(doxjq) #7

Still waiting on that dislike button XD

Apologies though haha.

FYI firewall disabled, no anti virus at all, but game apparently boots in safe mode. Doesn’t boot in normal windows though.


(Ardez1) #8

Still waiting on that dislike button XD

Apologies though haha.

FYI firewall disabled, no anti virus at all, but game apparently boots in safe mode. Doesn’t boot in normal windows though.[/quote]

Have them open msconfig. Go to Boot. Click advanced options. Ensure ‘Debug’ is unchecked. If it is checked, uncheck it, save/close. Restart pc. Try launching again.


(BananaSlug) #9

thats what support would ask you to do, just send them a ticket, they will probably know what to do, at least always helped me